Scroll Issue on Chrome v126

Incident Report for Ninety

Resolved

This incident has been resolved.
Posted Jun 12, 2024 - 21:24 UTC

Identified

We have Identified the issue and are working on a fix shortly.
Posted Jun 12, 2024 - 17:59 UTC
This incident affected: app.ninety.io.