Degraded 2-factor authentication

Incident Report for Ninety

Resolved

This incident has been resolved.
Posted Apr 01, 2024 - 17:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 01, 2024 - 15:54 UTC
This incident affected: app.ninety.io.