Switch Company broken for some users

Incident Report for Ninety

Resolved

This incident has been resolved.
Posted Dec 17, 2024 - 21:11 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2024 - 19:19 UTC

Identified

We are aware Switch Company is broken for some users. To workaround please perform a one time log-out and log-in again, this will resolve the issue. There is an additional reproducible issue in company-create via PartnerHub. We are working to resolve this, again log-out/log-in will temporarily resolve the problem and allow company switching in the meantime.
Posted Dec 16, 2024 - 19:14 UTC
This incident affected: www.ninety.io.