Reports of Login Broken

Incident Report for Ninety

Resolved

This incident has been resolved.
Posted Jan 10, 2025 - 22:32 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 10, 2025 - 22:01 UTC

Monitoring

Service is being restored, intermittent issues should be expected.
Posted Jan 10, 2025 - 21:47 UTC

Identified

A fix has been identified and is propagating.
Posted Jan 10, 2025 - 21:04 UTC

Investigating

We are currently investigating this issue.
Posted Jan 10, 2025 - 20:42 UTC
This incident affected: www.ninety.io and app.ninety.io.