Reports of Crashing and Loading issues in Accountability/Responsibility Charts

Incident Report for Ninety

Resolved

We've pushed a fix to reduce some of the animations causing issues, we are working to further improve other performance impacts to companies with a large amount of users soon.
Posted Feb 04, 2025 - 20:12 UTC

Investigating

We are currently investigating this issue, we currently suspect this is only impacting companies with large charts.
Posted Feb 04, 2025 - 16:32 UTC
This incident affected: app.ninety.io.