Hamburger Menu missing between 1280px and 1350px

Incident Report for Ninety

Resolved

This incident has been resolved.
Posted Jun 26, 2024 - 20:42 UTC

Identified

A fix has been identified and is in progress, workaround in the mean time is to adjust the browser window out of the impacted bounds.
Posted Jun 26, 2024 - 16:30 UTC
This incident affected: app.ninety.io.