Repeating to dos aren't getting created for some tenants

Incident Report for Ninety

Resolved

Fix deployed with last nights release.
Posted Sep 11, 2024 - 14:56 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 10, 2024 - 15:58 UTC

Identified

We are aware of that repeating to dos aren't getting created and we have a fix that will be released soon.
Posted Sep 10, 2024 - 15:42 UTC
This incident affected: app.ninety.io.