Incident Notification: Unable to Send Invite Emails

Incident Report for Ninety

Resolved

This incident has been resolved.
Posted Dec 09, 2024 - 21:58 UTC

Investigating

Emails are getting sent out now. Continuing our investigation into user invites
Posted Dec 09, 2024 - 19:41 UTC
This incident affected: app.ninety.io.